Xactimate 28 Security Update TLS 1.2

If you are using Xactimate 28 desktop version, you are going to be required to make sure your system registry is up to date by April 29, 2018 to continue using Xactimate.  You should have received an email from Xactimate giving you instructions to make the necessary changes.

Here is the instructions from Xactware’s email.

Update your Xactimate to TLS 1.2
Xactimate Desktop version 28 will not operate after April 29without a critical security update.
Visit our eService Center for instructions:
These updates will allow Xactware communication to use the more secure TLS 1.2 protocol.
Please note: This change only applies to Xactimatedesktop version 28. Xactimate online, Xactimate mobile and the new version of Xactimate desktop (X1) already default to the TLS 1.2 protocol.
If you have any questions, please reach out to Xactware for help.

Your instructions for Chrome will look like this:

All users of Xactimate desktop version 28 have until April 29, 2018, to perform the following two actions:

  1. Update a key in your computer’s registry
  2. Ensure .NET 4.5.2 or higher is installed (latest is 4.7.1)

After April 29, 2018 you cannot login to Xactimate version 28 until these updates are made.

These updates will allow Xactware communication to use the more secure TLS 1.2 protocol.

Please note that this change only applies to Xactimate desktop version 28. Xactimate online, Xactimate mobile and the new version of Xactimate Desktop (X1) already default to the TLS1.2 protocol. An upgrade to the latest version of Xactimate Desktop (X1) is available on our upgrade web page.

  1. Updating your registry: To make the required updates to your Microsoft system registry, download the “strongCrypto.reg” file and double-click the file.

Note: If your antivirus software blocks the download, please download this zipped file, and then double click on the “strongCrypto.reg” file to update the computer’s registry. If you receive a message saying you do not have rights to update your registry, please work with your system administrator to apply the update.

  1. Ensuring .NET Framework 4.5.2 or higher is installed: If you are on Windows 10, you already have this. No further action is required.Validating what version of .NET is installed is somewhat complicated so the easiest method is to download and install the latest version of the .NET Framework (4.7.1) here.
    If you’d like to verify which version you have, you can follow the instructions here.

 

For assistance at any time please contact us through Live Chat, available 24/7 at our eService Center® http://eservice.xactware.com. For a nominal fee, telephone support is also available Monday through Friday, 6:00 AM to 6:00 PM MST at 800-710-XACT(9228).